WordPressバージョン3.9のセキュリティ対策レッスン

昨晩、WordPressの改ざんが原因でサーバー会社から閉鎖措置を喰らった
サイトの調査を行ったのですが、

WordPressのバージョンが3.9でした。
古すぎるため、セキュリティの穴を攻撃された模様です。

約500本の記事データを救済しつつWordPressを再インストールする方法を提案して、
早速ご依頼いただきました。

今晩その方とスカイプで対応方法の事前説明をさせていただきます。

※ ご注意 ※

WordPressはバージョンアップが早いです。
もしバージョン4より古いWordPressをお使いの方は、速やかにアップデートを。

コメントを残す